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1 - ΔΗΜΙΟΥΡΓΙΑ ΝΕΟΥ ΕΓΓΡΑΦΟΥ ΚΑΙ ΕΝΕΡΓΟΠΟΙΗΣΗ 

ΠΛΕΓΜΑΤΟΣ 

1. Ανοίγουμε το INKSCAPE.  

2. Με το άνοιγμα δημιουργείτε ένα νέο αρχείο. Αλλιώς πηγαίνουμε στο 

μενού File και επιλέξτε New File. 

3. Ρύθμιση διαστάσεων καμβά: πηγαίνουμε στο μενού File > Document 

Properties>Display στην καρτέλα Front page και Display και διαλέγουμε 

ως μονάδα μέτρησης τα pixels.  

4. Θέτουμε 850px στο πλάτος (width) και στο ύψος (height).  

5. Για να ενεργοποιήσουμε το πλέγμα, πηγαίνουμε στο μενού View > Page 

Grid και ενεργοποιήστε την επιλογή Snap to Grid στην αριστερή 

εργαλειοθήκη ή στο επάνω μέρος του παραθύρου το εικονίδιο Snap (έχει 

σχήμα μαγνήτη).Κάνε κλικ στο εικονίδιο για να το ενεργοποιήσεις. 

6.  Θέλουμε μια γραμμή πλέγματος κάθε 5px, επομένως πηγαίνουμε στο 

menu File > Document Properties>Grids, και βάζουμε την τιμή 5 στο 

κουτάκι Major grid line every την τιμή 10 στο πεδίο Subdivisions Spacing 

X και Spacing Y. 
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2 - ΔΗΜΙΟΥΡΓΙΑ ΚΥΡΙΟΥ ΣΧΗΜΑΤΟΣ 

1. Επιλέγουμε το Ellipse Tool / Arc (E)  

2. Kάνουμε ένα αριστερό κλικ στο Artboard και δημιουργούμε ένα κύκλο 

με διαστάσεις 310px width & 70px height 

3. Κάνουμε κλικ στην παλέτα χρωμάτων επιλέγουμε το μαύρο χρώμα και 

αφαιρούμε το Stroke από το σχήμα 

4. Kάνουμε ένα αριστερό κλικ στο Artboard και δημιουργούμε ένα κύκλο 

με διαστάσεις 310px width & 70px height 

 

 

 

5. Επιλέγουμε το Rectangle Tool (Create Rectangles and Squares (R)) και 

δημιουργούμε κάνοντας κλικ στο Artboard ένα ορθογώνιο 
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παραλληλόγραμο με διαστάσεις 310 x 255px και το τοποθετούμε 

(Selection Tool (S)) όπως στην παρακάτω εικόνα 

 

6. Πηγαίνουμε στο μενού Path >Object Path 

7. Επιλέγουμε το Node Tool (N), και κάνουμε διπλό αριστερό κλικ ώστε να 

δημιουργήσουμε στο κέντρο anchor point .Επιλέγουμε το anchor point 

και το σύρουμε προς τα κάτω ώστε να δημιουργηθεί ένα βέλος όπως 

φαίνεται στην παρακάτω εικόνα. 
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8. Επιλέγουμε και τα 2 σχήματα 

9. Ανοίγουμε την καρτέλα Path >Union και κάνουμε κλικ στην επιλογή 

Union. 

10. Βεβαιωνόμαστε ότι το τελικό σχήμα είναι επιλεγμένο 

11.  Επιλέγουμε το Node Tool (N), κάνουμε κλικ την επιλογή Add Corners LPE 

button στη γραμμή εργαλείων (tool controls bar) 
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Γραφικά στην ανάπτυξη διεπαφών                                                       MSc. in Digital Marketing  
 

8 
 

3 – ΔΗΜΙΟΥΡΓΙΑ ΜΙΚΡΟΤΕΡΩΝ ΣΧΗΜΑΤΩΝ 

1. Για να δημιουργήσετε ένα μεγαλύτερο ή μικρότερο αντίγραφο του 

σχήματος ακολουθείτε τα παρακάτω βήματα  

2. Βεβαιωνόμαστε ότι το μαύρο σχήμα μας είναι επιλεγμένο 

3. Κάνετε δεξί κλικ στο σχήμα και κάνετε κλικ στην επιλογή Duplicate 

4. Στην συνέχεια μεταβείτε στο Path > Outset (για αύξηση μεγέθους) ή Path 

> Inset (για μείωση μεγέθους). 

5. Κάθε πάτημα αυξάνει ή μειώνει το μέγεθος κατά την προεπιλεγμένη 

απόσταση (αυτό μπορεί να προσαρμοστεί στις ρυθμίσεις). 

6. Για να προσαρμόσετε την απόσταση Offset πάτε στο μενού Edit > 

Preferences >Behavior> Steps > Inset/Outset By και να ορίσετε την 

επιθυμητή τιμή για βήμα 5px. 

7. Βεβαιωνόμαστε ότι το μαύρο σχήμα μας είναι επιλεγμένο και κάνουμε 

τόσες φόρες (5) κλικ στο Path > Outset ώστε να μεγαλώσει κατά 25 px.  

8.  Στο σχήμα που προκύπτει κάνουμε 2πλο κλικ στην παλέτα χρωμάτων και 

γεμίζουμε με κόκκινο χρώμα 

9. Ανοίξτε το Layers Panel (Shift+Ctrl+L). 

10. Μεταφέρετε το αντικείμενο στο επιθυμητό επίπεδο (Layer) ώστε το 

κόκκινο σχήμα να είναι πίσω από το μαύρο σχήμα.  

11. Επιλέγουμε ξανά το μαύρο σχήμα και επαναλαμβάνουμε το βήμα 7 αλλά 

αυτή τη φορά θέλουμε να μεγαλώσει κατά 15px 

12. Κάνουμε κλικ στο κεντρικό σχήμα και γεμίζουμε με πορτοκαλί χρώμα. Ως 

τελικό αποτέλεσμα πρέπει να έχουμε κάτι σαν το παρακάτω σχήμα 
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13.  Επιλέγουμε το κόκκινο και πορτοκαλί σχήμα και κάνουμε κλικ στην 

επιλογή στο μενού Path > Difference 
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14.  Επιλέγουμε το Rectangle Tool (Create Rectangles and Squares (R)) 

15.  Κάνουμε ένα κλικ στο Artboard και δημιουργούμε ένα σχήμα με 

διαστάσεις 200 x 100 px με κίτρινο χρώμα και το τοποθετούμε όπως 

φαίνεται στην εικόνα. 
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16.  Επιλέγουμε το κίτρινο τετράγωνο και το κόκκινο περίγραμμα σχήμα και 

κάνουμε κλικ στην επιλογή στο μενού Path > Intersection 

17.  Γεμίζουμε το νέο σχήμα με χρώμα με τις τιμές (R = 56, G = 86, B = 140) 
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18.  Επιλέγουμε το μαύρο σχήμα δεξί κλικ στο σχήμα και κάνετε κλικ στην 

επιλογή Duplicate 

19.  Πηγαίνουμε Path > Inset και τόσες φόρες (3) κλικ ώστε να μικρύνει κατά 

15 px.  

20.  Γεμίζουμε το νέο σχήμα με χρώμα με τιμές (R = 7, G = 63, B = 12) 
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21.  Επιλέγουμε το Rectangle Tool (Create Rectangles and Squares (R)) 

22. Δημιουργούμε κάνοντας κλικ στο Artboard ένα σχήμα με διαστάσεις 360 

x 155 px. Γεμίζουμε με κίτρινο χρώμα και μειώνουμε το opacity στο 65% 

23.  Τοποθετούμε το νέο σχήμα έτσι όπως περίπου φαίνεται στην εικόνα 

 

24.  Επιλέγουμε το νέο σχήμα μαζί με πράσινο που δημιουργήσαμε πριν και 

πατάμε κάνουμε κλικ στην επιλογή στο μενού Path > Intersection 

25.  Γεμίζουμε το νέο σχήμα με χρώμα με τιμές (R = 7, G = 63, B = 12) και 

αυξάνουμε το opacity στο 100% 
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26.  Επιλέγουμε το Rectangle Tool (Create Rectangles and Squares (R)) και 

δημιουργούμε ένα σχήμα με διαστάσεις 400 x 85 px 

27.  Γεμίζουμε με R = 56, G = 86, B = 140 και τοποθετούμε το σχήμα όπως 

φαίνεται στην παρακάτω εικόνα 

 

28. Επιλέγουμε το μαύρο σχήμα 



Γραφικά στην ανάπτυξη διεπαφών                                                       MSc. in Digital Marketing  
 

15 
 

29. Πηγαίνουμε στο Fill and Stroke και πατάμε στην τρίτη επιλογή Linear 

Gradient και στην συνέχεια κάνουμε Reverse the direction of the gradient 

όπως φαίνεται στην παρακάτω εικόνα 

 

30. Πατάμε στο πρώτο βελάκι αριστερά κάτω από το άσπρο χρώμα και 

γεμίζουμε με R = 255, G = 165, B = 0 και Α =100 
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31.  Πατάμε στο δεύτερο βελάκι δεξιά κάτω από το μαύρο χρώμα 

γεμίζουμε με R = 255, G = 0, B = 0, A=100 
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4 – ΔΗΜΙΟΥΡΓΙΑ ΒΟΥΝΩΝ 

1. Επιλέγουμε το Pen Tool (B) 

2. Δημιουργούμε ένα σχήμα με κορυφές όπως περίπου φαίνεται 

παρακάτω 

3. Όταν τελειώσουμε γεμίζουμε με R = 223 G =233 B = 244 

 

 

4. Επιλέγουμε το Ellipse Tool / Arc (E) 

5. Κάνουμε κλικ στο Artboard και δημιουργούμε ένα κύκλο με height & 

width 50 px. Τον τοποθετούμε όπως φαίνεται στην εικόνα παρακάτω. 

6. Όταν τελειώσουμε γεμίζουμε με R = 223 G =233 B = 244 
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7. Επιλέγουμε το βουνό και πηγαίνουμε στο πάνελ Layers και 

κλειδώνουμε όλα τα Objects 

 

 

8. Δημιουργούμε μερικές χιονισμένες κορυφές στο βουνό μας όπως 

περίπου φαίνεται παρακάτω 

9. Γεμίζουμε με R = 173, G = 209, B = 242 
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10. Ξεκλειδώνουμε το object με το βουνό που φτιάξαμε, επιλέγουμε το 

βουνό μαζί με τις παγωμένες βουνοκορφές και δεξί κλικ > Group 
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5 – ΔΙΝΟΥΜΕ ΤΟ ΕΦΦΕ ΤΗΣ ΛΥΓΙΣΜΕΝΗΣ ΤΑΜΠΕΛΑΣ 

1. Ξεκλειδώνουμε τα object και επιλέγουμε το μπλε παραλληλόγραμμο 

2. Ανοίξτε το Layers Panel (Shift+Ctrl+L). 

3. Μεταφέρετε το αντικείμενο στο επιθυμητό επίπεδο (Layer)  

4. Πηγαίνουμε Path > Object to Path 

5. Άνοιγμα Path Effects στο Path > Path Effects 

6. Πηγαίνουμε στο Envelope Deformation και επιλέγουμε μόνο το top & 

bottom paths 

7. Επιλέγουμε το Top bend Path και κάνουμε κλικ στο edit on canvas για 

το πάνω μέρος για 10 px 

8. Επιλέγουμε το bottom bend Path και κάνουμε κλικ στο edit on canvas 

για το κάτω μέρος για 10 px 

 

9.  

11. Κάνετε δεξί κλικ στο σχήμα και κάνετε κλικ στην επιλογή Duplicate 
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12. Γεμίζουμε το νέο σχήμα με R = 32, G = 43, B = 63 και το τοποθετούμε 

όπως φαίνεται στην παρακάτω εικόνα. 

 

13. Πηγαίνουμε Object > Flip Vertical  

14. Επιλέγουμε το νέο σχήμα και το μεταφέρουμε στο επιθυμητό επίπεδο 

(Layer) όπως είναι στην παρακάτω εικόνα. 
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6 – ΠΡΟΣΘΕΣΗ ΠΕΡΙΓΡΑΜΜΑΤΟΣ, ΣΚΙΑΣΗΣ KAI BACKGROUND 

1. Επιλέγουμε το σχήμα με το πορτοκαλοκόκκινο χρώμα 

2. Πηγαίνουμε στο μενού Object > Fill and Stroke > Stroke paint>Flat Color 

3. Επιλέγουμε το Stroke και γεμίζουμε με R = 223 G = 233 και Β = 244 

4. Ανοίγουμε το πινακάκι Stroke style  

5. Αυξάνουμε το Witdh στα 15px και κάνω κλικ την 2η επιλογή από το Order  

 

6. Βεβαιωνόμαστε ότι το σχήμα με το πορτοκαλοκόκκινο χρώμα 

είναι επιλεγμένο 

7. Κάνετε δεξί κλικ στο σχήμα και κάνετε κλικ στην επιλογή Duplicate 

8. Στην συνέχεια μεταβείτε στο Path > Outset και κάνουμε τόσες φόρες (2) 

κλικ στο Path > Outset ώστε να μεγαλώσει κατά 10 px 

9. Πηγαίνουμε στο μενού Object > Fill και αφαιρούμε το χρώμα 

10. Επιλέγουμε το Stroke και γεμίζουμε με R = 7 G = 63 B = 12  
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11. Κάνουμε Ungroup στα αντικείμενα που βρίσκονται σε groups μέσω 

Object > Ungroup. 

12. Μετατρέπουμε όλα τα αντικείμενα στο συγκεκριμένο layer σε paths 

μέσω της επιλογής Path > Object to Path. 

13. Επιλέγουμε όλα τα σχήματα που έχουμε φτιάξει μέχρι στιγμής 

14.  Αντιγράφουμε τα σχήματα πατώντας Ctrl + C (ή Edit > Copy).> Ctrl + Alt 

+ V (ή Edit > Paste in Place).  

15. Επιλέγουμε όλα τα αντικείμενα και πατάμε Path > Union για να τα 

ενώσουμε σε ένα ενιαίο path.  

16. Μεταφέρετε το σχήμα που προκύπτει αντικείμενο στο επιθυμητό 

επίπεδο (Layer) ώστε να είναι πίσω στο background  

17.  Πάμε στο Fill and Stroke > Αφαιρούμε το Stroke και γεμίζουμε με R = 32 

G = 43 B = 63 > Opacity = 20% και Blur και βάζουμε τιμή 25 

18.  Πηγαίνουμε Path > Path Effects > Offset και βάζουμε -30 τιμή στο Offset.  

19.  Πηγαίνουμε Object > Transform. 
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20.  Βάζουμε τιμή 60 px στην επιλογή Vertical και πατάμε ΟΚ 

 

21.  Επιλέγουμε το Rectangle Tool (R) και δημιουργούμε ένα τετράγωνο 860 

x 860 px. Γεμίζουμε με R = 248, G = 232, B = 217 

22. Πηγαίνουμε File >Documents Properties >Grids> αφαιρούμε την επιλογή 

Visible 

23. Μεταφέρετε το σχήμα που προκύπτει αντικείμενο στο επιθυμητό 

επίπεδο (Layer) ώστε να είναι πίσω στο background  

24.  Πηγαίνουμε στα Layers και κλειδώνουμε το object που μόλις 

δημιουργήσαμε 
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7 – ΔΗΜΙΟΥΡΓΙΑ ΓΡΑΠΤΟΥ ΚΕΙΜΕΝΟΥ 

1. Επιλέγουμε από την εργαλειοθήκη στα αριστερά το Text Tool (T)  

2. Επιλέγουμε τη γραμματοσειρά TIMES NEW ROMAN και θέτουμε το 

μέγεθος στα 50pt και Bold όπως φαίνεται στην παρακάτω εικόνα 

3. Κάνουμε ένα κλικ στο Artboard και πληκτρολογούμε τη λέξη ΦΑΛΑΚΡΟ.  

4. Γεμίζουμε με R = 223, G = 233 και B = 244 

5. Βεβαιωνόμαστε ότι το κείμενο είναι επιλεγμένο 

6. Μετατρέψτε το κείμενο σε Path. Πηγαίνουμε Path>Object to path 

7. Πηγαίνουμε Path> Paths Effects > και επιλέγουμε το Bend > Bend path 

και κάνουμε κλικ στην πρώτη επιλογή edit on-canvas 

8. Ένας πράσινος οδηγός θα εμφανιστεί πάνω στο κείμενό σας. Κάνουμε 

κλικ στο κέντρο της πράσινης γραμμής, και μετακινήστε το κέντρο του 

οδηγού προς τα πάνω ή κάτω για να κυρτώσετε το κείμενο ώστε να 

πετύχετε το επιθυμητό αποτέλεσμα.  
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9. Επιλέγουμε το Text Tool (T)  

10.  Αφήνουμε την ίδια γραμματοσειρά και αλλάζουμε το μέγεθος της στα 

20pt 

11.  Κάνουμε ένα κλικ στο Artboard και πληκτρολογούμε ΧΙΟΝΟΔΡΟΜΙΚΟ 

<enter> ΚΕΝΤΡΟ 

12.  Γεμίζουμε με R = 223, G = 233, B = 244 και στοιχίζουμε στο κέντρο 

13.  Βεβαιωνόμαστε ότι το κείμενο είναι επιλεγμένο 

14.  Μετατρέψτε το κείμενο σε Path. Πηγαίνουμε Path>Object to path 

15.  Πηγαίνουμε Path> Paths Effects > και επιλέγουμε το Bend > Bend path 

και κάνουμε κλικ στην πρώτη επιλογή edit on-canvas 

16.  Ένας πράσινος οδηγός θα εμφανιστεί πάνω στο κείμενό σας. Κάνουμε 

κλικ στο κέντρο της πράσινης γραμμής, και μετακινήστε το κέντρο του 
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οδηγού προς τα πάνω ή κάτω για να κυρτώσετε το κείμενο ώστε να 

πετύχετε το επιθυμητό αποτέλεσμα.  

17.  Τοποθετούμε αυτό το κείμενο όπως φαίνεται στην παρακάτω εικόνα 

 

 

18.  Επιλέγουμε το Text Tool (T) και πληκτρολογούμε Ν. ΔΡΑΜΑΣ όπως 

κάναμε πριν 

19.  Γεμίζουμε με R = 223 G = 233 B = 244 

20.  Τοποθετούμε το κείμενο όπως φαίνεται στην παρακάτω εικόνα, 

ακολουθώντας τα προηγούμενα βήματα για να κυρτώσετε το κείμενο  
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21.  Στο Character Panel βάζουμε το μέγεθος της γραμματοσειράς στα 18 pt. 

Πληκτρολογούμε 1980 και τo τοποθετούμε όπως φαίνεται παρακάτω  
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8 – ΠΡΟΣΘΕΣΗ ΔΕΝΤΡΩΝ (ΕΛΑΤΑ) ΣΤΗΝ ΕΙΚΟΝΑ 

1. Πατάμε File > Open > Christmas tree.svg 

2. Επιλέγουμε τo δεντράκι και πατάμε control – C 

3. Μεταφερόμαστε στην πρώτη καρτέλα του logo μας και πατάμε  

control - V 

4. Αλλάζουμε το χρώμα του δέντρου σε R = 7 G = 63 B = 12 .Αλλάζουμε το 

μέγεθος κρατώντας πατημένο το Ctrl για να διατηρήσετε την αναλογία 

του (scale proportionally). Αυτό είναι χρήσιμο όταν θέλετε να μεγεθύνετε 

ή να μικρύνετε ένα αντικείμενο χωρίς να το παραμορφώσετε. Στην 

συνεχεια πατώντας control – C / control – V φτιάχνουμε 7 αντίγραφα. 

5. Αλλάζουμε το μέγεθος κάθε δέντρου ώστε να έχουμε ποικιλία 

6. Τα απλώνουμε όπως φαίνεται στην εικόνα 

7. Επιλέγουμε όλα τα δεντράκια που έχουμε δημιουργήσει και τα 

μεταφέρουμε σε χαμηλότερο επίπεδο (layer) από το ΦΑΛΑΚΡΟ και τη 

μπλε ταμπέλα. 

 

ΤΕΛΟΣ! 
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